อาการ:
มีรายการ Agent ที่อยู่ในสถานะ Disabled ไม่สามารถกด Delete Agent ได้จากบน Manager
สาเหตุ:
เครื่องที่เป็นสถานะ Online, Restricted หรือ Disabled จะไม่สามารถกด Delete ออกได้
วิธีแก้ไข:
- จะต้องทำให้เป็น Offline, Uninstalled ก่อน โดยการ Enable Agent ขึ้นมา ทั้งนี้ Agent รายการดังกล่าวจะต้องมีตัวตนจริง และสามารถเชื่อมต่อไปที่ Manager ได้
- หากเป็นเครื่องที่ต้องการลบให้ติดต่อเปิดเคสเข้ามาที่ Support เพื่อดำเนินการลบAgent จาก Database ออก
โดยหากเป็นแบบ Manager แบบ On Cloud ต้องมีข้อมูลต่อไปนี้
1. Corp ID:
2. Hostname ที่ต้องการให้นำออก
3. Agent ID ที่ต้องการให้นำออก (การเช็ค Agent ID)
4. ภาพ Screenshot ว่าAgent อยู่ในสถานะ Disabled และ ลบไม่ได้
หากเป็น On Premise ให้แทน Corp ID ด้วย Gateway ID และ เปิดเคสเข้ามาที่ Support
ข้อคิดเห็น
0 ข้อคิดเห็น
โปรด ลงชื่อเข้าใช้ เพื่อแสดงข้อคิดเห็น