บทนำ
บทความนี้อธิบายสาเหตุและวิธีแก้ไขเมื่อไม่สามารถสร้าง Username ชื่อเดิมบน Sangfor HCI ได้ โดยระบบแสดง Error ว่า "Failed to create Administrators : The username (xxxxxx) has ever been configured for another account."
อาการ
เมื่อทำการสร้าง Username ใหม่บน HCI โดยใช้ชื่อที่เคยมีอยู่ในระบบมาก่อน ระบบจะแสดง Error:
"Failed to create Administrators : The username (xxxxxx) has ever been configured for another account."
สาเหตุ
เนื่องจากเป็น Security Feature ของ HCI เพื่อป้องกันการใช้ Username เดิมซ้ำ (เช่น การป้องกันการสวมรอยบัญชีผู้ใช้) ระบบจึงไม่อนุญาตให้สร้าง Username ที่เคยถูกใช้งานมาก่อน แม้ว่าจะลบ Account นั้นไปแล้ว
ขั้นตอนการแก้ไข
วิธีที่ 1: สร้าง Username ใหม่ที่ไม่ซ้ำกับชื่อเดิม
วิธีที่ 2: หากจำเป็นต้องใช้ชื่อเดิม ให้ดำเนินการดังนี้:
- เปิด Support Case เข้ามาที่ Sangfor Support
- แจ้งรายละเอียด Username ที่ต้องการใช้ซ้ำ
- ทาง Support จะดำเนินการปลดล็อค Username ให้
หมายเหตุ
- Feature นี้เป็นมาตรการด้านความปลอดภัยที่ไม่สามารถปิดการทำงานได้จากหน้า Web Console
- ควรวางแผนการตั้งชื่อ Username ให้เหมาะสมตั้งแต่เริ่มต้นเพื่อหลีกเลี่ยงปัญหานี้
ข้อคิดเห็น
0 ข้อคิดเห็น
โปรด ลงชื่อเข้าใช้ เพื่อแสดงข้อคิดเห็น