อาการ
ใช้งาน aDeploy เพื่อ Run Health Check หรือ Pre Upgrade Check แล้วพบระบบแจ้งเตือนลักษณะนี้
Detecting the update status of the alert package
สาเหตุ
เครื่อง PC ที่ใช้ run มีการ Block การใช้งาน Port ที่เป็น Non-standard เช่น aDeploy จะมีการเรียกไปที่ Port 8089 เพื่อ Update Alert Database แต่ถูก Antivirus หรือ Firewall Block Port ไว้
การแก้ไข
วิธีที่ 1 - ทำการ Allow ให้ใช้งาน port ได้
วิธีที่ 2 - ทำตามขั้นตอน โดยการ Copy URL ที่อยู่เหนือ QR Code ไปเปิดที่คอมเครื่องอื่นที่สามารถใช้งาน port 8089 ได้
copy verification code และ download .zip ไฟล์จาก link ใน URL ตามภาพเพื่อนำไปใช้งาน
- กรอก Verification code และกด OK
- นำไฟล์ที่ download ไว้จากเครื่องอื่นเข้ามา และ Import Alert Package เข้า aDeploy เพื่อใช้งานต่อ
- กด OK เพื่อปิดและเปิด aDeploy ขึ้นมาใหม่
ข้อคิดเห็น
0 ข้อคิดเห็น
โปรด ลงชื่อเข้าใช้ เพื่อแสดงข้อคิดเห็น