อาการ
ทำการ Run ตัว Installer ของ Endpoint Secure Agent (.exe) แล้วพบว่าขึ้นหน้าให้กรอก IP และ Port
มีขึ้นเตือน The default name has been changed.
- ไม่ต้องไปทดลองกรอก IP หรือ Port (เพราะถ้าชื่อไฟล์ที่ตั้งไว้ถูกแล้วจะไม่ขึ้นหน้านี้)
สาเหตุ
- เกิดจากเวลาที่ตัว installer ไม่สามารถ connect ไปยัง manager ได้ จึงไม่สามารถดำเนินการติดตั้งต่อได้
การแก้ไข
1. ตรวจสอบชื่อไฟล์ให้อยู่ใน Format ที่ถูกต้อง
ถ้าใช้เป็น Manager แบบ On Cloud จะใช้ชื่อไฟล์เป็น:
edr_installer_edragent.sangfor.com_443_CORPID.exe
*เปลี่ยนCORPID เป็นของลูกค้า
ถ้าใช้เป็น Manager แบบ On Premise จะใช้ชื่อไฟล์เป็น:
edr_installer_IPMANAGER_4430.exe
*IPMANAGER ของลูกค้า ไม่ว่าจะเป็น private หรือ public IP หรือ URL (ให้ยึดตามที่ download ลงมา)
หากใช้ไฟล์ Offline Installer จาก Community ให้เลือกให้ตรงกับ Version ของ Manager ตัวเองในปัจจุบัน (และจำนวนbit ที่ถูกต้อง) และ rename installer เป็นตามข้อมูลด้านบน
2. ตรวจสอบว่าเครื่องที่กำลังติดตั้งสามารถ telnet ไปยัง manager ได้หรือไม่
On Cloud
telnet edragent.sangfor.com 443
telnet edragent.sangfor.com 8083
telnet edragent.sangfor.com 54120
On Premise
telnet IPMANAGER 443
telnet IPMANAGER 4430
telnet IPMANAGER 8083
telnet IPMANAGER 54120
หากไม่สามารถ ให้ตรวจสอบที่ Firewall หรือการ solve DNS ของเครื่อง
ข้อคิดเห็น
0 ข้อคิดเห็น
โปรด ลงชื่อเข้าใช้ เพื่อแสดงข้อคิดเห็น